Overblog Suivre ce blog
Editer l'article Administration Créer mon blog

Paypal prêt à interdire certains navigateurs ?

19 Avril 2008 , Rédigé par Jean Michel Publié dans #Actualités Informatique

Source site Clubic.com

paypal
Qualifiant d' « alarmant » le fait que des internautes naviguent aujourd'hui avec un navigateur obsolète, le site de paiement en ligne Paypal envisage de leur interdire purement et simplement l'accès à ses services dans le but de limiter les risques de fraude. Certains utilisateurs de Paypal surferaient encore avec navigateurs comme Internet Explorer 3 ou 4, qui ne présentent bien évidemment pas les mêmes fonctionnalités en termes de sécurité que des logiciels récents.


Paypal commencerait par afficher un message d'avertissement lorsqu'un internaute essaie de se connecter avec un navigateur ancien, pour l'inciter à mettre à jour ses logiciels, avant d'éventuellement lui bloquer l'accès aux fonctionnalités avancées. « Nous pensons qu'il est d'une importance cruciale de non seulement prévenir les internautes qu'ils utilisent un navigateur qui n'est pas sûr, mais aussi d'interdire ces navigateurs », estime dans un livre blanc (PDF, en anglais) consacré à la lutte contre le phishing Michael Barrett, en charge de la sécurité chez Paypal.


La firme suggère par exemple d'opter pour les dernières versions en date d'Internet Explorer ou de Firefox, qui offrent la prise en charge des certificats Extended Validation SSL, utilisés sur le site Paypal, et souligne que la plupart des navigateurs récents disposent de modules chargés de vérifier l'adresse Web d'un site afin de s'assurer de sa légitimité. En cas de connexion à un site contrefait, ils affichent alors un message d'avertissement à l'utilisateur.



Partager cet article

Commenter cet article

Adri 19/04/2008 23:56

Ils ont parfaitement raison.